I’ve got 3 HDDs connected to my Proxmox machine via usb3. They worked fine until this week. I have them mounted and passed through to OMV.

One failed on Sunday. It was fine one minute, I rebooted and Proxmox wouldn’t boot…

Couldn’t work out why it wouldn’t boot and reflashed Proxmox, losing all my machines (I have since learned the importance of backups since I had none).

I’ve spent 4 days rewriting it all. Rebooted last night and it happened again, but this time I noticed that it was struggling to find one of my drives and edited them out of Fstab and got it booting again.

I’ve since added 2/3 drives back in by adding “nofail” to my Fstab entries but my main storage drive is now showing as 100gb instead of 1tb and won’t pass through to OMV.

I’ve come to the conclusion that they were mounted by label and “forgot” their label, hence wouldn’t boot, they’re now mounted by UUID.

So has anyone got any tips on the best way to mount these things without killing my whole setup?

Also if anyone knows why my storage is showing as 100gb in Proxmox and won’t pass through to OMV now I would be eternally grateful. Kinda want to get the files off that drive…

  • @DecronymAB
    link
    fedilink
    English
    1
    edit-2
    1 month ago

    Acronyms, initialisms, abbreviations, contractions, and other phrases which expand to something larger, that I’ve seen in this thread:

    Fewer Letters More Letters
    NAS Network-Attached Storage
    RAID Redundant Array of Independent Disks for mass storage
    SATA Serial AT Attachment interface for mass storage
    SSD Solid State Drive mass storage

    4 acronyms in this thread; the most compressed thread commented on today has 9 acronyms.

    [Thread #691 for this sub, first seen 19th Apr 2024, 19:15] [FAQ] [Full list] [Contact] [Source code]